4 Bundling templates with embed

osinet.fr posted by FGM 132 days ago  

If you've been embedding assets  or templates with rakyll/statik, markbates/pkger or any other bundler, you will probably want to convert to the new embed package brought by Go 1.16 to replace them all. This article, following one about pkger, explains how, going through the exact same steps to make converting easier.

Register to comment or vote on this story